천객만래 [千客萬來] (It has an interminable succession of visitors)

Windows Embedded XP로 작업하려니 조건이 까다롭기도 하고

드라이버 설치시 에러가 나기도 하고 어렵네요....

다 경험이 되려나요.



NI-DAQmx와 Microsoft Windows의 호환성

작성일: 11월 08, 2016 | 0 평가 | 0.00 총점 5 | 
Read in English
  | 인쇄

개요

이 문서는 Microsoft Windows OS를 지원하는 NI-DAQmx 하드웨어 드라이버에 대해 설명합니다. OS 시스템을 업그레이드하거나 업데이트하는 경우, 또는 새로운 시스템으로 변경하거나 이동하려는 경우 이 정보를 참조하여 올바른 버전을 설치하십시오. 호환되지 않는 버전을 사용하는 경우 에러가 발생하게 되어, 사용자 디바이스의 드라이브를 인식 또는 감지하여 찾지 못하게 되거나 Windows 장치 관리자 또는 NI Measurement & Automation Explorer (MAX)에서 디바이스가 표시되지 않는 것과 같은 문제가 발생합니다.

이 문서는 기술지원 데이터베이스 문서 6HQ994XC: NI-DAQmx와 Windows 버전과의 호환성을 대체합니다. 일부 NI 매뉴얼은 이전 버전의 문서를 참조할 수 있습니다. 이전 기술지원 데이터베이스의 URL에서 자동으로 이동되는 경우, 그에 따라 북마크를 새 페이지로 업데이트하십시오.

목차

  1. NI-DAQmx와 Microsoft Windows 데스크톱 OS의 호환성 테이블
  2. NI-DAQmx와 Microsoft Windows Server OS의 호환성 테이블
  3. Windows Embedded Standard (WES) 7 지원
  4. 추가 리소스

1. NI-DAQmx와 Microsoft Windows 데스크톱 OS의 호환성 테이블

OS뿐만 아니라 DAQmx 드라이버를 이용하여 사용하고자 하는 어플리케이션의 호환성도 고려해야 합니다. 더 자세한 정보는 관련 링크 섹션을 참조하십시오. 특정 디바이스에 관련된 호환성 정보는 DAQmx Readme를 참조하십시오.

이 테이블을 사용하여 Windows 데스크톱 OS와 호환가능한 NI-DAQmx의 버전을 확인할 수 있습니다.
NI‑DAQmxMicrosoft Windows - 데스크톱 버전
XP1Vista2788.110
9.5.5
9.6
9.6.1
9.6.2
9.7
9.7.5
9.8
9.9
14.0
14.1
14.2
14.5
14.5.1
15.0
15.0.1
15.1
15.1.1
15.5
15.5.1
16.0
1 32비트의 경우
2 Business Edition의 경우

서비스 팩(SP) 요구사항에 대해서는 다음을 참조하십시오.

  • Windows XP: SP3 또는 이후 버전
  • Windows Vista: SP1 또는 이후 버전
  • Windows 7: SP1 또는 이후 버전


호환되는 버전
서비스 팩 필요


이전 버전의 NI-DAQmx 또는 Windows의 호환성에 대한 정보는 이 문서의 다운로드 섹션에 있는 DAQmx Windows 호환성 테이블 첨부 문서를 확인하십시오.



출처: http://www.ni.com/product-documentation/53327/ko/

Posted by SB패밀리

Rad Studio XE 버전별 멀티디바이스 지원 정보



Posted by SB패밀리


엠바카데로 델파이 XE4 무료 시험버전 30일 다운로드 링크 입니다.


Embarcadero Delphi XE 4  for Free Trial 30 days.


Download Link !!!


one - source code for Windows / Mac/ iOS Development


https://downloads.embarcadero.com/free/delphi




Posted by SB패밀리